Clan TheLionKing :: Rejoignez la légende !
BIENVENUE SUR LE FORUM DE LA TEAM THELIONKING,



Inscrivez-vous afin de venir dialoguer avec nos membres .

Si par chance vous êtes déjà inscrit, alors n'hésitez plus : connectez-vous et rejoignez la légende !!!
Connexion

Récupérer mon mot de passe

Rejoindre TS
Entrez votre pseudo


Pour Countdown,probleme du Jeu.

Aller en bas

Pour Countdown,probleme du Jeu.

Message par KygO le Sam 26 Mai - 12:59

Citation: Problème:
après avoir installé le patch 1.1 version internationale pour BFII,
BFII ne reconnait plus le CD original et ne se lance plus. Le patch 1.1
ne peut pas être installé car il est "incompatible avec votre version
de BFII" (ou quelque chose de similaire).



Solution: désinstallez BFII
en supprimant tous les dossiers et tous les fichiers, etc... et
réinstallez. Puis moodifiez le fichier "launcher.xml" (qui se trouve
dans le dossier "Install") en utilisant le bloc-notes.

À la fin de cette fichier se trouve une ligne:

Code: <Version domestic="false" demo="false" update="false" />

Remplacez là par:

Code: <Version domestic="true" demo="false" update="false" />



Vous devriez maintenant pouvoir installer le patch 1.1 "domestique" au lieu de l'international.



Après avoir fait ce changement, le patch 1.1 s'installera
correctement, et BFII reconaîtra le CD original, ainsi vous pourrez
jouer normallement.



NB: Cette méthode a été testée en Asie-Pacifique, et fonctionne sur
la version anglaise de BFII. Il n'est pas sur qu'elle convienne pour
une version non-anglaise de BFII...



© Traduction par Will Parry.





Source: http://forums.lucasarts.com/thread.jspa?messageID=2509164&#2509164


Trouvé forum SF.

KygO
Légende
Légende

Nombre de messages : 3675
Age : 26
Points de participation : 4477
Date d'inscription : 15/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum